linux-image-server depends on linux-image-3.2.0-36-generic the error message indicates its a followup error from a previous failure

Kept getting this message on my Ubuntu server because I skipped a kernel when upgrading due to no space left on my boot partition.

linux-image-server depends on linux-image-3.2.0-36-generic the error message indicates its a followup error from a previous failure

Finally got answer here.

http://askubuntu.com/questions/264331/failed-kernel-install-results-in-apt-and-dpkg-failure-due-to-dependencies-and-co

  1. cd /var/cache/apt/
  2. rm -fr archives
  3. sudo apt-get update
  4. sudo apt-get install -f
  5. sudo dpkg-reconfigure -a

 

Leave a Reply